RubyGems Navigation menu

aws-sdk-iam 1.92.0

Official AWS Ruby gem for AWS Identity and Access Management (IAM). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.96.0 - April 16, 2024 (215 KB)
  2. 1.95.0 - April 11, 2024 (215 KB)
  3. 1.94.0 - January 26, 2024 (214 KB)
  4. 1.93.0 - December 26, 2023 (193 KB)
  5. 1.92.0 - November 28, 2023 (193 KB)
Show all versions (112 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.188.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

df3335e9ecf166cb03ed278529cc18ba3bd92d1907cd8bf77fc7b7b5d9a50c72

Total downloads 106,068,142

For this version 304,597

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: