RubyGems Navigation menu

aws-sdk-inspector2 1.25.0

Official AWS Ruby gem for Inspector2. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.26.0 - January 26, 2024 (107 KB)
  2. 1.25.0 - January 23, 2024 (88 KB)
  3. 1.24.0 - November 28, 2023 (74.5 KB)
  4. 1.23.0 - November 22, 2023 (74.5 KB)
  5. 1.22.0 - October 12, 2023 (74.5 KB)
Show all versions (27 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.188.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

9b98b0158c3e76b0d9e553e76a41951eea2235a0d4b5536f0ffdcc0aaaae1605

Total downloads 14,013,641

For this version 29,034

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: