RubyGems Navigation menu

aws-sdk-iotfleethub 1.19.0

Official AWS Ruby gem for AWS IoT Fleet Hub. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.24.0 - April 12, 2024 (23.5 KB)
  2. 1.23.0 - January 26, 2024 (23.5 KB)
  3. 1.22.0 - November 28, 2023 (21.5 KB)
  4. 1.21.0 - November 22, 2023 (21.5 KB)
  5. 1.20.0 - September 27, 2023 (21.5 KB)
  6. 1.19.0 - September 19, 2023 (21.5 KB)
Show all versions (25 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.177.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

f6075db2421b4ed20fd15238dc8b95f22ce03207e115b0022d8e08c2aea72eea

Total downloads 22,683,004

For this version 74,738

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: