RubyGems Navigation menu

aws-sdk-iotjobsdataplane 1.44.0

Official AWS Ruby gem for AWS IoT Jobs Data Plane. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 1.50.0 - May 13, 2024 (24,5 KB)
  2. 1.49.0 - April 25, 2024 (24,5 KB)
  3. 1.48.0 - January 26, 2024 (24 KB)
  4. 1.47.0 - November 28, 2023 (22,5 KB)
  5. 1.46.0 - November 22, 2023 (22,5 KB)
  6. 1.44.0 - September 19, 2023 (22,5 KB)
Toon alle versies (52 totaal)

Runtime afhankelijkheden (2):

aws-sdk-core ~> 3, >= 3.177.0
aws-sigv4 ~> 1.1

Eigenaren:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

8eded7a82b114bb0aae024fef33301bb66b1497b93cbb3f6c33c10690fd19538

Total downloads 65.208.822

Voor deze versie 91.037

Licentie:

Apache-2.0

Required Ruby Version: >= 2.3

Links: