RubyGems Navigation menu

aws-sdk-iotjobsdataplane 1.47.0

Official AWS Ruby gem for AWS IoT Jobs Data Plane. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 1.50.0 - May 13, 2024 (24,5 KB)
  2. 1.49.0 - April 25, 2024 (24,5 KB)
  3. 1.48.0 - January 26, 2024 (24 KB)
  4. 1.47.0 - November 28, 2023 (22,5 KB)
  5. 1.46.0 - November 22, 2023 (22,5 KB)
Mostrar todas las versiones (52 total)

dependencias de Runtime (2):

aws-sdk-core ~> 3, >= 3.188.0
aws-sigv4 ~> 1.1

Propietarios:

Subida por:

Autores:

  • Amazon Web Services

SHA 256 checksum:

8177263e31058e4e8043bac84cf56d51fbc2e18957485bb5ce40d47940a8b73b

Total de descargas 65.220.900

Para esta versión 386.927

Licencia:

Apache-2.0

Versión de Ruby requerida: >= 2.5

Enlace: