RubyGems Navigation menu

aws-sdk-iotroborunner 1.10.0

Official AWS Ruby gem for AWS IoT RoboRunner. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.12.0 - March 13, 2024 (30 ko)
  2. 1.11.0 - January 26, 2024 (30 ko)
  3. 1.10.0 - November 28, 2023 (26,5 ko)
  4. 1.9.0 - November 22, 2023 (26,5 ko)
  5. 1.8.0 - September 27, 2023 (26,5 ko)
Voir toutes les versions (13)

Dépendances de Runtime (2):

aws-sdk-core ~> 3, >= 3.188.0
aws-sigv4 ~> 1.1

Propriétaires:

Pushed by:

Auteurs:

  • Amazon Web Services

Total de contrôle SHA 256:

846b3436c9bcb2f1fab01213bdd73627d6922e018ee9bc3eeab45d56f8b8f094

Total de téléchargements 6 167 466

Pour cette version 331 285

License:

Apache-2.0

Version de Ruby requise: >= 2.5

Liens: