RubyGems Navigation menu

aws-sdk-iotthingsgraph 1.36.0

Official AWS Ruby gem for AWS IoT Things Graph. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.36.0 - January 26, 2024 (43 KB)
  2. 1.35.0 - November 28, 2023 (37 KB)
  3. 1.34.0 - November 22, 2023 (37 KB)
  4. 1.33.0 - September 27, 2023 (37 KB)
  5. 1.32.0 - September 19, 2023 (37 KB)
Show all versions (38 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

cb8fd5d4256b79296a67a88d29b2a6b0984854e069f458b26c2fa43056769c46

Total downloads 42,288,943

For this version 261,529

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: