RubyGems Navigation menu

aws-sdk-iottwinmaker 1.21.0

Official AWS Ruby gem for AWS IoT TwinMaker. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.21.0 - January 26, 2024 (66.5 KB)
  2. 1.20.0 - November 28, 2023 (56 KB)
  3. 1.19.0 - November 22, 2023 (56 KB)
  4. 1.18.0 - November 21, 2023 (56 KB)
  5. 1.17.0 - September 27, 2023 (46.5 KB)
Show all versions (22 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

f40b8b1384a13491dd3dadc6a624c7f67d8ed5eb631f9e3ec1b838726d21e3fb

Total downloads 12,302,872

For this version 114,420

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: