RubyGems Navigation menu

aws-sdk-kendra 1.79.0

Official AWS Ruby gem for AWSKendraFrontendService (kendra). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.81.0 - June 05, 2024 (175 KB)
  2. 1.80.0 - May 13, 2024 (175 KB)
  3. 1.79.0 - April 25, 2024 (175 KB)
  4. 1.78.0 - March 22, 2024 (175 KB)
  5. 1.77.0 - January 26, 2024 (173 KB)
Show all versions (83 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.193.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

eec32eeb279c21d4d56bf57da8980ef0b2f7456337bf2209e0ffae21a001a608

Total downloads 38,486,785

For this version 56,992

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: