RubyGems Navigation menu

aws-sdk-lexruntimev2 1.26.0

Official AWS Ruby gem for Amazon Lex Runtime V2 (Lex Runtime V2). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.30.0 - January 26, 2024 (48 KB)
  2. 1.29.0 - November 28, 2023 (44 KB)
  3. 1.28.0 - November 27, 2023 (44.5 KB)
  4. 1.27.0 - November 22, 2023 (43.5 KB)
  5. 1.26.0 - September 27, 2023 (43.5 KB)
Show all versions (32 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.184.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

e2b35cea546b3adea2d288c14434bfe57c766b5700d8d2bc7abc196e5efdef98

Total downloads 23,074,047

For this version 607,352

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: