RubyGems Navigation menu

aws-sdk-lexruntimev2 1.32.0

Official AWS Ruby gem for Amazon Lex Runtime V2 (Lex Runtime V2). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.33.0 - June 05, 2024 (49 KB)
  2. 1.32.0 - May 13, 2024 (49 KB)
  3. 1.31.0 - April 25, 2024 (49 KB)
  4. 1.30.0 - January 26, 2024 (48 KB)
  5. 1.29.0 - November 28, 2023 (44 KB)
Show all versions (35 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.193.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

7c26e6bb78b28218ce8b3c7a3b0b4fc606f2a5d31715e6732416e2d1cd7aee34

Total downloads 24,195,660

For this version 107,623

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: