RubyGems Navigation menu

aws-sdk-lightsail 1.86.0

Official AWS Ruby gem for Amazon Lightsail. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 1.90.0 - May 13, 2024 (225 KB)
  2. 1.89.0 - April 25, 2024 (225 KB)
  3. 1.88.0 - February 13, 2024 (224 KB)
  4. 1.87.0 - January 26, 2024 (224 KB)
  5. 1.86.0 - January 25, 2024 (197 KB)
Toon alle versies (104 totaal)

Runtime afhankelijkheden (2):

aws-sdk-core ~> 3, >= 3.188.0
aws-sigv4 ~> 1.1

Eigenaren:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

ab2542b2694cf49c42dca35507bf0cd210e719c5eb88af77b5fba0d65a9f50ee

Total downloads 71.832.052

Voor deze versie 16.828

Licentie:

Apache-2.0

Required Ruby Version: >= 2.5

Links: