RubyGems Navigation menu

aws-sdk-lightsail 1.90.0

Official AWS Ruby gem for Amazon Lightsail. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 1.96.0 - July 02, 2024 (226 KB)
  2. 1.95.0 - June 25, 2024 (226 KB)
  3. 1.94.0 - June 24, 2024 (226 KB)
  4. 1.93.0 - June 18, 2024 (226 KB)
  5. 1.92.0 - June 05, 2024 (226 KB)
  6. 1.90.0 - May 13, 2024 (225 KB)
Mostrar todas las versiones (110 total)

dependencias de Runtime (2):

aws-sdk-core ~> 3, >= 3.193.0
aws-sigv4 ~> 1.1

Propietarios:

Subida por:

Autores:

  • Amazon Web Services

SHA 256 checksum:

= Copiar al portapapeles ¡Copiado!

Total de descargas 73.272.176

Para esta versión 38.729

Licencia:

Apache-2.0

Versión de Ruby requerida: >= 2.5

Enlace: