RubyGems Navigation menu

aws-sdk-macie2 1.68.0

Official AWS Ruby gem for Amazon Macie 2. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.73.0 - July 02, 2024 (110 KB)
  2. 1.72.0 - June 25, 2024 (110 KB)
  3. 1.71.0 - June 24, 2024 (110 KB)
  4. 1.70.0 - June 14, 2024 (110 KB)
  5. 1.69.0 - June 05, 2024 (108 KB)
  6. 1.68.0 - May 13, 2024 (108 KB)
Show all versions (75 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.193.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 33,761,382

For this version 121,993

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: