RubyGems Navigation menu

aws-sdk-marketplacecatalog 1.42.0

Official AWS Ruby gem for AWS Marketplace Catalog Service (AWS Marketplace Catalog). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.43.0 - June 05, 2024 (45.5 KB)
  2. 1.42.0 - May 13, 2024 (45.5 KB)
  3. 1.41.0 - April 25, 2024 (45.5 KB)
  4. 1.40.0 - February 13, 2024 (45 KB)
  5. 1.39.0 - January 26, 2024 (44.5 KB)
Show all versions (45 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.193.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

59b3af47f15b2c6ae1a5aaa3799ba5d37574e19b2c72df52b0ba75ac26c0e729

Total downloads 37,248,370

For this version 107,088

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: