RubyGems Navigation menu

aws-sdk-medialive 1.123.0

Official AWS Ruby gem for AWS Elemental MediaLive (MediaLive). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.126.0 - July 02, 2024 (292 KB)
  2. 1.125.0 - June 25, 2024 (292 KB)
  3. 1.124.0 - June 24, 2024 (292 KB)
  4. 1.123.0 - June 05, 2024 (291 KB)
  5. 1.122.0 - May 13, 2024 (291 KB)
Show all versions (129 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.197.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 70,863,972

For this version 92,838

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: