RubyGems Navigation menu

aws-sdk-mediapackage 1.70.0

Official AWS Ruby gem for AWS Elemental MediaPackage (MediaPackage). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.70.0 - January 26, 2024 (45 KB)
  2. 1.69.0 - November 28, 2023 (39 KB)
  3. 1.68.0 - November 22, 2023 (39 KB)
  4. 1.67.0 - November 16, 2023 (39 KB)
  5. 1.66.0 - September 27, 2023 (39 KB)
Show all versions (73 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

993fff2001d72544284f5a51651793f244efe0502fad67428a30f1f34ec8ff6f

Total downloads 65,998,705

For this version 152,017

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: