RubyGems Navigation menu

aws-sdk-mediastore 1.57.0

Official AWS Ruby gem for AWS Elemental MediaStore (MediaStore). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.60.0 - July 02, 2024 (33 KB)
  2. 1.59.0 - June 28, 2024 (33 KB)
  3. 1.58.0 - June 25, 2024 (33 KB)
  4. 1.57.0 - June 24, 2024 (33 KB)
  5. 1.56.0 - June 05, 2024 (33 KB)
Show all versions (62 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.198.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 67,367,388

For this version 5,842

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: