RubyGems Navigation menu

aws-sdk-memorydb 1.24.0

Official AWS Ruby gem for Amazon MemoryDB. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.25.0 - June 05, 2024 (61 KB)
  2. 1.24.0 - May 13, 2024 (61 KB)
  3. 1.23.0 - April 25, 2024 (61 KB)
  4. 1.22.0 - January 26, 2024 (61 KB)
  5. 1.21.0 - November 28, 2023 (53.5 KB)
Show all versions (26 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.193.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

5bcffc5862db9095c25211ac6f2a46197f5293ed5e8ca7084850d6218836d0d6

Total downloads 17,257,213

For this version 107,098

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: