RubyGems Navigation menu

aws-sdk-migrationhub 1.42.0

Official AWS Ruby gem for AWS Migration Hub. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.54.0 - May 13, 2024 (33.5 KB)
  2. 1.53.0 - April 25, 2024 (33.5 KB)
  3. 1.52.0 - January 26, 2024 (33.5 KB)
  4. 1.51.0 - November 28, 2023 (30.5 KB)
  5. 1.50.0 - November 22, 2023 (30.5 KB)
  6. 1.42.0 - January 18, 2023 (30 KB)
Show all versions (58 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.165.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

350c121d719dde05f5b8791666e68104a5d760be07e046082f020563e316a60f

Total downloads 69,136,316

For this version 2,720,086

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: