RubyGems Navigation menu

aws-sdk-migrationhub 1.48.0

Official AWS Ruby gem for AWS Migration Hub. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.52.0 - January 26, 2024 (33.5 KB)
  2. 1.51.0 - November 28, 2023 (30.5 KB)
  3. 1.50.0 - November 22, 2023 (30.5 KB)
  4. 1.49.0 - September 27, 2023 (30.5 KB)
  5. 1.48.0 - September 19, 2023 (30.5 KB)
Show all versions (56 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.177.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

70a293b30136c3698b613a8ef7810d8a2c496bc265c43f0a494cdda951fb60fe

Total downloads 68,364,701

For this version 82,694

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: