RubyGems Navigation menu

aws-sdk-migrationhubconfig 1.33.0

Official AWS Ruby gem for AWS Migration Hub Config. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.33.0 - January 26, 2024 (22.5 KB)
  2. 1.32.0 - November 28, 2023 (21 KB)
  3. 1.31.0 - November 22, 2023 (21 KB)
  4. 1.30.0 - October 24, 2023 (21 KB)
  5. 1.29.0 - September 27, 2023 (20.5 KB)
Show all versions (35 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

2e1cfc760504a00950e43604582697f5daf3a5b8863d5a5ea58248e0d1bbaaeb

Total downloads 33,552,970

For this version 115,141

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: