RubyGems Navigation menu

aws-sdk-mwaa 1.34.0

Official AWS Ruby gem for AmazonMWAA. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.34.0 - January 29, 2024 (37 KB)
  2. 1.33.0 - January 26, 2024 (37 KB)
  3. 1.32.0 - January 12, 2024 (33.5 KB)
  4. 1.31.0 - November 28, 2023 (33 KB)
  5. 1.30.0 - November 22, 2023 (33 KB)
Show all versions (35 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

db55970ebad7eb760bb926f7827622de2dadc2db4513b0f32673087e934d3a73

Total downloads 23,195,728

For this version 114,918

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: