RubyGems Navigation menu

aws-sdk-neptune 1.58.0

Official AWS Ruby gem for Amazon Neptune. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.62.0 - January 26, 2024 (130 KB)
  2. 1.61.0 - December 11, 2023 (117 KB)
  3. 1.60.0 - November 28, 2023 (116 KB)
  4. 1.59.0 - November 22, 2023 (116 KB)
  5. 1.58.0 - October 27, 2023 (116 KB)
Show all versions (64 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.184.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

18ba96cf43da69dfaee8285dc8dc008c7371d5aeebdcfe5a7cb90c4357ad1e5e

Total downloads 60,896,569

For this version 374,012

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: