RubyGems Navigation menu

aws-sdk-neptunedata 1.0.0

Official AWS Ruby gem for Amazon NeptuneData. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.10.0 - May 13, 2024 (71.5 KB)
  2. 1.9.0 - April 25, 2024 (71.5 KB)
  3. 1.8.0 - January 26, 2024 (71.5 KB)
  4. 1.7.0 - November 28, 2023 (63.5 KB)
  5. 1.6.0 - November 22, 2023 (63.5 KB)
  6. 1.0.0 - August 30, 2023 (61.5 KB)
Show all versions (11 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.177.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

f03211ae813345741ec9b755f227c3210a1919d499fe5287b6893e77f6ad1b3c

Total downloads 1,753,640

For this version 17,960

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: