RubyGems Navigation menu

aws-sdk-omics 1.19.0

Official AWS Ruby gem for Amazon Omics. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.24.0 - April 11, 2024 (90 KB)
  2. 1.23.0 - January 26, 2024 (88.5 KB)
  3. 1.22.0 - December 22, 2023 (75 KB)
  4. 1.21.0 - November 28, 2023 (75 KB)
  5. 1.20.0 - November 22, 2023 (75 KB)
  6. 1.19.0 - November 09, 2023 (75 KB)
Show all versions (25 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.184.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

20e7463c427047faee45e39cd61568e91a2e8f8e8c70f914a3837fd7ed9c1e34

Total downloads 6,094,891

For this version 189,494

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: