RubyGems Navigation menu

aws-sdk-opsworks 1.49.0

Official AWS Ruby gem for AWS OpsWorks. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.53.0 - January 26, 2024 (125 KB)
  2. 1.52.0 - November 28, 2023 (111 KB)
  3. 1.51.0 - November 22, 2023 (111 KB)
  4. 1.50.0 - September 27, 2023 (111 KB)
  5. 1.49.0 - September 19, 2023 (111 KB)
Show all versions (66 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.177.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

a854f853d5b17b2255098a232f6f69c65013c109c7188d994c5fb58e7afc9a55

Total downloads 70,342,245

For this version 84,222

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: