RubyGems Navigation menu

aws-sdk-paymentcryptographydata 1.13.0

Official AWS Ruby gem for Payment Cryptography Data Plane. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.18.0 - July 05, 2024 (47.5 KB)
  2. 1.17.0 - July 02, 2024 (47 KB)
  3. 1.16.0 - July 01, 2024 (47 KB)
  4. 1.15.0 - June 25, 2024 (45.5 KB)
  5. 1.14.0 - June 24, 2024 (45.5 KB)
  6. 1.13.0 - June 05, 2024 (45.5 KB)
Show all versions (19 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.197.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 3,368,583

For this version 84,207

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: