RubyGems Navigation menu

aws-sdk-paymentcryptographydata 1.6.0

Official AWS Ruby gem for Payment Cryptography Data Plane. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.10.0 - March 07, 2024 (45 KB)
  2. 1.9.0 - January 26, 2024 (45 KB)
  3. 1.8.0 - November 28, 2023 (39 KB)
  4. 1.7.0 - November 22, 2023 (39 KB)
  5. 1.6.0 - September 27, 2023 (39 KB)
Show all versions (11 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.184.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

1456deace3734cdaaa60d49eb7c3b509763811bc68165bed6e9946b83928dcd2

Total downloads 2,236,430

For this version 590,730

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: