RubyGems Navigation menu

aws-sdk-polly 1.84.0

Official AWS Ruby gem for Amazon Polly. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.86.0 - June 05, 2024 (38 KB)
  2. 1.85.0 - May 13, 2024 (38 KB)
  3. 1.84.0 - May 08, 2024 (38 KB)
  4. 1.83.0 - April 25, 2024 (38 KB)
  5. 1.82.0 - February 15, 2024 (38 KB)
Show all versions (101 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.193.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

e3e9b4563eeac9101420b61f3be9d7d2dd2dab92c76c581b9b6401597ce13dcd

Total downloads 72,252,549

For this version 21,242

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: