RubyGems Navigation menu

aws-sdk-qldbsession 1.34.0

Official AWS Ruby gem for Amazon QLDB Session (QLDB Session). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.34.0 - January 26, 2024 (24 KB)
  2. 1.33.0 - November 28, 2023 (22 KB)
  3. 1.32.0 - November 22, 2023 (22 KB)
  4. 1.31.0 - September 27, 2023 (22 KB)
  5. 1.30.0 - September 19, 2023 (22 KB)
Show all versions (36 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

988dcf938c2eeafddbe0952d0fc05b4b7c32c17259dbd30420c6bc4c052d3b01

Total downloads 37,180,405

For this version 125,969

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: