RubyGems Navigation menu

aws-sdk-rdsdataservice 1.52.0

Official AWS Ruby gem for AWS RDS DataService. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.54.0 - June 05, 2024 (33 KB)
  2. 1.53.0 - May 13, 2024 (33 KB)
  3. 1.52.0 - April 25, 2024 (33 KB)
  4. 1.51.0 - January 26, 2024 (33 KB)
  5. 1.50.0 - December 21, 2023 (30 KB)
Show all versions (56 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.193.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 55,377,148

For this version 63,938

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: