RubyGems Navigation menu

aws-sdk-redshift 1.114.0

Official AWS Ruby gem for Amazon Redshift. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.116.0 - June 12, 2024 (210 KB)
  2. 1.115.0 - June 05, 2024 (210 KB)
  3. 1.114.0 - May 13, 2024 (210 KB)
  4. 1.113.0 - April 25, 2024 (210 KB)
  5. 1.112.0 - April 16, 2024 (210 KB)
Show all versions (130 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.193.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

e24d22398a5002b94c83456cd4a5aca2fe8872056051734b0e6e6cab59c560d9

Total downloads 77,657,833

For this version 124,774

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: