RubyGems Navigation menu

aws-sdk-redshiftdataapiservice 1.33.0

Official AWS Ruby gem for Redshift Data API Service. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.35.0 - January 26, 2024 (34.5 KB)
  2. 1.34.0 - November 28, 2023 (31.5 KB)
  3. 1.33.0 - November 22, 2023 (31.5 KB)
  4. 1.32.0 - September 27, 2023 (31.5 KB)
  5. 1.31.0 - July 11, 2023 (31.5 KB)
Show all versions (36 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.188.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

789ce73fe459a7835e8524ea077fdf7e3ee3a93f51a31b4398cf9d9022e8a848

Total downloads 27,015,042

For this version 29,756

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: