RubyGems Navigation menu

aws-sdk-robomaker 1.65.0

Official AWS Ruby gem for AWS RoboMaker (RoboMaker). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.66.0 - June 05, 2024 (85 KB)
  2. 1.65.0 - May 13, 2024 (85 KB)
  3. 1.64.0 - April 25, 2024 (85 KB)
  4. 1.63.0 - January 26, 2024 (85 KB)
  5. 1.62.0 - November 28, 2023 (73 KB)
Show all versions (67 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.193.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

30e302764eaa6152b1cc0deb7eb6353079486b3a4fb2fc76bd0f4e9284fe0f85

Total downloads 53,225,418

For this version 107,391

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: