RubyGems Navigation menu

aws-sdk-rolesanywhere 1.14.0

Official AWS Ruby gem for IAM Roles Anywhere. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.14.0 - April 02, 2024 (34 ko)
  2. 1.13.0 - March 22, 2024 (33,5 ko)
  3. 1.12.0 - January 26, 2024 (33,5 ko)
  4. 1.11.0 - November 28, 2023 (29,5 ko)
  5. 1.10.0 - November 22, 2023 (29,5 ko)
Voir toutes les versions (15)

Dépendances de Runtime (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Propriétaires:

Pushed by:

Auteurs:

  • Amazon Web Services

Total de contrôle SHA 256:

89477f6f72bd91b22c85cd642fe299204d8e2b8f3234a118d7ac752a84733ebe

Total de téléchargements 9 048 668

Pour cette version 51 919

License:

Apache-2.0

Version de Ruby requise: >= 2.5

Liens: