RubyGems Navigation menu

aws-sdk-savingsplans 1.38.0

Official AWS Ruby gem for AWS Savings Plans (AWSSavingsPlans). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.38.0 - January 26, 2024 (28.5 KB)
  2. 1.37.0 - November 28, 2023 (26 KB)
  3. 1.36.0 - November 22, 2023 (26 KB)
  4. 1.35.0 - September 27, 2023 (26 KB)
  5. 1.34.0 - July 20, 2023 (26 KB)
Show all versions (40 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

1467d9adf8c2bb6cc4ce57acd6009e33d89cd22ee646388fbcc771f62cda20a9

Total downloads 35,014,675

For this version 105,157

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: