RubyGems Navigation menu

aws-sdk-securitylake 1.21.0

Official AWS Ruby gem for Amazon Security Lake. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.24.0 - July 02, 2024 (47.5 KB)
  2. 1.23.0 - June 25, 2024 (47.5 KB)
  3. 1.22.0 - June 24, 2024 (47.5 KB)
  4. 1.21.0 - June 12, 2024 (47.5 KB)
  5. 1.20.0 - June 05, 2024 (47.5 KB)
Show all versions (25 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.197.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 7,240,592

For this version 52,604

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: