RubyGems Navigation menu

aws-sdk-securitylake 1.5.0

Official AWS Ruby gem for Amazon Security Lake. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.19.0 - May 13, 2024 (47.5 KB)
  2. 1.18.0 - April 25, 2024 (47.5 KB)
  3. 1.17.0 - February 29, 2024 (47 KB)
  4. 1.16.0 - February 13, 2024 (46.5 KB)
  5. 1.15.0 - January 26, 2024 (46.5 KB)
  6. 1.5.0 - May 31, 2023 (38.5 KB)
Show all versions (20 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.174.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

4b1ce386f59da9938c92166054293e5006bc0bab03c611ec3d109c0408725f05

Total downloads 6,310,802

For this version 241,074

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: