RubyGems Navigation menu

aws-sdk-servicecatalog 1.15.0

Official AWS Ruby gem for AWS Service Catalog. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.94.0 - May 13, 2024 (112 KB)
  2. 1.93.0 - April 25, 2024 (112 KB)
  3. 1.92.0 - January 26, 2024 (112 KB)
  4. 1.91.0 - January 04, 2024 (97.5 KB)
  5. 1.90.0 - November 28, 2023 (97 KB)
  6. 1.15.0 - December 07, 2018 (60 KB)
Show all versions (109 total)

Runtime Dependencies (2):

aws-sdk-core >= 3.39.0, ~> 3
aws-sigv4 ~> 1.0

Owners:

Authors:

  • Amazon Web Services

SHA 256 checksum:

d0b89dd92d7d4dc9602289470af9195155e470eca5dc24ed7954c9ea3c36a2dd

Total downloads 72,627,550

For this version 2,368,417

License:

Apache-2.0

Required Ruby Version: >= 0

Links: