RubyGems Navigation menu

aws-sdk-servicecatalog 1.41.1

Official AWS Ruby gem for AWS Service Catalog. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.94.0 - May 13, 2024 (112 KB)
  2. 1.93.0 - April 25, 2024 (112 KB)
  3. 1.92.0 - January 26, 2024 (112 KB)
  4. 1.91.0 - January 04, 2024 (97.5 KB)
  5. 1.90.0 - November 28, 2023 (97 KB)
  6. 1.41.1 - June 11, 2020 (72 KB)
Show all versions (109 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.99.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

c16cf25ae6d7e65752663f84cbafeb3d373bf53edfc576399db98cb2ad385bfc

Total downloads 72,585,980

For this version 451,431

License:

Apache-2.0

Required Ruby Version: >= 0

Links: