RubyGems Navigation menu

aws-sdk-signer 1.54.0

Official AWS Ruby gem for AWS Signer (signer). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.55.0 - June 05, 2024 (44 KB)
  2. 1.54.0 - May 13, 2024 (44 KB)
  3. 1.53.0 - April 30, 2024 (44 KB)
  4. 1.52.0 - April 25, 2024 (43 KB)
  5. 1.51.0 - January 26, 2024 (43 KB)
Show all versions (56 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.193.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

2371694cd5504f763b0df4e77533c27c161c117b841570d8312a84e7ee6f9d49

Total downloads 57,336,970

For this version 110,530

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: