RubyGems Navigation menu

aws-sdk-simspaceweaver 1.11.0

Official AWS Ruby gem for AWS SimSpace Weaver. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.14.0 - January 26, 2024 (33 KB)
  2. 1.13.0 - November 28, 2023 (29.5 KB)
  3. 1.12.0 - November 22, 2023 (29.5 KB)
  4. 1.11.0 - September 27, 2023 (29.5 KB)
  5. 1.10.0 - September 13, 2023 (29.5 KB)
Show all versions (15 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.184.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

0c9a630f8d14dc58d923669f3618ba194cb80eabad74bf598c171a165ed6a2f0

Total downloads 5,941,162

For this version 606,203

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: