RubyGems Navigation menu

aws-sdk-snowball 1.62.0

Official AWS Ruby gem for Amazon Import/Export Snowball (Amazon Snowball). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.66.0 - March 07, 2024 (61.5 KB)
  2. 1.65.0 - January 29, 2024 (61.5 KB)
  3. 1.64.0 - January 26, 2024 (61.5 KB)
  4. 1.63.0 - November 28, 2023 (54.5 KB)
  5. 1.62.0 - November 22, 2023 (54.5 KB)
Show all versions (81 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.188.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

026cc7e84b72aab572bf7c930834f761141dce5e9b26f62b0d1492ca1e1ab62c

Total downloads 68,561,459

For this version 30,820

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: