RubyGems Navigation menu

aws-sdk-sns 1.45.0

Official AWS Ruby gem for Amazon Simple Notification Service (Amazon SNS). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.75.0 - May 13, 2024 (83.5 KB)
  2. 1.74.0 - April 25, 2024 (83.5 KB)
  3. 1.73.0 - April 16, 2024 (83 KB)
  4. 1.72.0 - February 16, 2024 (83 KB)
  5. 1.71.0 - January 26, 2024 (82 KB)
  6. 1.45.0 - September 01, 2021 (61.5 KB)
Show all versions (91 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.120.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

01f1f8d2d19fa061c2e9f7f3584a06270faa63dbe00f6f8b4ca636ad39bbb382

Total downloads 118,678,101

For this version 1,731,076

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: