RubyGems Navigation menu

aws-sdk-sns 1.55.0

Official AWS Ruby gem for Amazon Simple Notification Service (Amazon SNS). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.77.0 - June 06, 2024 (83,5 ko)
  2. 1.76.0 - June 05, 2024 (83,5 ko)
  3. 1.75.0 - May 13, 2024 (83,5 ko)
  4. 1.74.0 - April 25, 2024 (83,5 ko)
  5. 1.73.0 - April 16, 2024 (83 ko)
  6. 1.55.0 - September 07, 2022 (67,5 ko)
Voir toutes les versions (93)

Dépendances de Runtime (2):

aws-sdk-core ~> 3, >= 3.127.0
aws-sigv4 ~> 1.1

Propriétaires:

Pushed by:

Auteurs:

  • Amazon Web Services

Total de contrôle SHA 256:

dd50a4ec1825d33821753300e8eb46e28b42565d986d21d1dcb47c864d3f9ee8

Total de téléchargements 120 028 623

Pour cette version 3 020 473

License:

Apache-2.0

Version de Ruby requise: >= 2.3

Liens: