RubyGems Navigation menu

aws-sdk-sns 1.68.0

Official AWS Ruby gem for Amazon Simple Notification Service (Amazon SNS). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 1.75.0 - May 13, 2024 (83,5 KB)
  2. 1.74.0 - April 25, 2024 (83,5 KB)
  3. 1.73.0 - April 16, 2024 (83 KB)
  4. 1.72.0 - February 16, 2024 (83 KB)
  5. 1.71.0 - January 26, 2024 (82 KB)
  6. 1.68.0 - October 26, 2023 (75 KB)
Mostrar todas as versões (91)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.184.0
aws-sigv4 ~> 1.1

Donos:

Pushed by:

Autores:

  • Amazon Web Services

SHA 256 checksum:

cb0b1366d87cb1a1989779f0b08342be873ee4ccbe3ff37cca79f059fb70c96d

Total de downloads 118.751.488

Desta versão 868.958

Licença:

Apache-2.0

Versão Requerida do Ruby: >= 2.3

Links: