RubyGems Navigation menu

aws-sdk-sns 1.9.0

Official AWS Ruby gem for Amazon Simple Notification Service (Amazon SNS). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.75.0 - May 13, 2024 (83.5 KB)
  2. 1.74.0 - April 25, 2024 (83.5 KB)
  3. 1.73.0 - April 16, 2024 (83 KB)
  4. 1.72.0 - February 16, 2024 (83 KB)
  5. 1.71.0 - January 26, 2024 (82 KB)
  6. 1.9.0 - November 20, 2018 (39.5 KB)
Show all versions (91 total)

Runtime Dependencies (2):

aws-sdk-core >= 3.39.0, ~> 3
aws-sigv4 ~> 1.0

Owners:

Authors:

  • Amazon Web Services

SHA 256 checksum:

fe780691ec252e891d6f3fdbfc039dd229b6b61eb4c3b5e6c71cf44271a39aa9

Total downloads 118,678,187

For this version 7,110,806

License:

Apache-2.0

Required Ruby Version: >= 0

Links: