RubyGems Navigation menu

aws-sdk-sns 1.73.0

Official AWS Ruby gem for Amazon Simple Notification Service (Amazon SNS). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 1.73.0 - April 16, 2024 (83 KB)
  2. 1.72.0 - February 16, 2024 (83 KB)
  3. 1.71.0 - January 26, 2024 (82 KB)
  4. 1.70.0 - November 28, 2023 (75 KB)
  5. 1.69.0 - November 22, 2023 (75 KB)
Mostrar todas as versões (89)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Donos:

Pushed by:

Autores:

  • Amazon Web Services

SHA 256 checksum:

fd9cd206bd2cb92d27ac7e14f9574e8d8dbee2d0a289df43677f08f6206de280

Total de downloads 117.152.683

Desta versão 45.785

Licença:

Apache-2.0

Versão Requerida do Ruby: >= 2.5

Links: