RubyGems Navigation menu

aws-sdk-sqs 1.66.0

Official AWS Ruby gem for Amazon Simple Queue Service (Amazon SQS). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 1.74.0 - May 13, 2024 (84,5 KB)
  2. 1.73.0 - May 08, 2024 (84,5 KB)
  3. 1.72.0 - April 30, 2024 (84 KB)
  4. 1.71.0 - April 25, 2024 (83,5 KB)
  5. 1.70.0 - January 26, 2024 (83,5 KB)
  6. 1.66.0 - November 08, 2023 (78 KB)
Toon alle versies (94 totaal)

Runtime afhankelijkheden (2):

aws-sdk-core ~> 3, >= 3.184.0
aws-sigv4 ~> 1.1

Eigenaren:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

c25efa88f3b050190fb8f7627ec37a47a5f820c8b3c9ed8a8996763f7ad61872

Total downloads 239.303.225

Voor deze versie 37.848

Licentie:

Apache-2.0

Required Ruby Version: >= 2.3

Links: